[RISOLTO] [SWOS][total pack 1.5] problemi con lingua italiana

Avete bisogno di una guida? Non sapete proprio come fare a risolvere un enigma? Basta rompervi le meningi! Ecco la nostra area soluzioni e guide!

Per le vostre richieste usate la nostra area apposita per le richieste!

Moderatore: Bucanieri Dei Caraibi

Rispondi
Avatar utente
Jesus Christ Superstar
Pirata
Pirata
Messaggi: 55
Iscritto il: 6 nov 2010, 15:22
Località: Varese

[RISOLTO] [SWOS][total pack 1.5] problemi con lingua italiana

Messaggio da Jesus Christ Superstar »

Saluti a tutto il forum

Ho dei problemi con la versione di SWOS 2020 e suppongo la lingua Italiana....se installo la versioe in lingua inglese va se installo quella inlingua italiana no

Ho provato un pò in tutti i modi e ho capito che è la lingua, ho disinstallato tutto e ho provato a installare e giocare praticamente la stessa partita cambiando solo il lingiuaggio della telecronaca. Il gioco in entrambi i casi viene avviato, ti fa scegliere la modalita di gioco, il team, io ho fatti squadre italiane, serie A, Milan vs Inter, mi fa scegliere la formazione ma nella versioe italiana la pagina rimane li per 3 secondi poi il cursore con simbolo di caricamente programma e subito dopo esce dal programma si apre una piccola finestra per un decimo di secondo e non si riesce a vedere nulla e il programma si termina con la schermata del laccer e delle sue opzioni....nella versione inglese dopo aver scelto la formazione subito dopo mi fa scegliere se voglio usare il mouse e la partita inizia regolarmete....il punto è che ieri ci ho giocato in italiano per provare solo qualche minuto...
Avatar utente
PK
Governatore di Skull Island
Governatore di Skull Island
Messaggi: 956
Iscritto il: 3 nov 2010, 23:45
Località: Duckburg
Contatta:

Re: [SWOS][total pack 1.5] problemi con lingua italiana

Messaggio da PK »

ciao, come scritto ho scelto di scaricare il pacchetto lingua della telecronaca in italiano, provato a fare una partita e tutto si è svolto regolarmente.
Non hai cambiato altri settaggi? Magari grafici? O in caso prova a giocare con quelli.

in alternativa questo tutorial spiega un altro metodo di installazione

https://www.youtube.com/watch?v=fwyyDcjhjDg
Avatar utente
Jesus Christ Superstar
Pirata
Pirata
Messaggi: 55
Iscritto il: 6 nov 2010, 15:22
Località: Varese

Re: [SWOS][total pack 1.5] problemi con lingua italiana

Messaggio da Jesus Christ Superstar »

no ho disinstallato tutto e installato nuovamente e giocato nella maniera più diciamo automatica facendo fare tutto al programma....ho toccato i settaggi grafici oggi per provare, poi ho notato che la partita si svolgeva in lingia inglese, non trovando l'opzione della lingua italiana nelle opzioni del lancer mi sono ricordado che la si sceglieva all'installazione, ho installato di nuovo ma la lingua italiana mi fa andare in corto il gioco....ci sono delle impostazioni o dei file che il gioco crea e che non si disinstallano per caso che sai?
Avatar utente
Jesus Christ Superstar
Pirata
Pirata
Messaggi: 55
Iscritto il: 6 nov 2010, 15:22
Località: Varese

Re: [SWOS][total pack 1.5] problemi con lingua italiana

Messaggio da Jesus Christ Superstar »

:017: Aspetta adesso va.......io non ho fatto nulla
Avatar utente
PK
Governatore di Skull Island
Governatore di Skull Island
Messaggi: 956
Iscritto il: 3 nov 2010, 23:45
Località: Duckburg
Contatta:

Re: [SWOS][total pack 1.5] problemi con lingua italiana

Messaggio da PK »

misteri di Windows. magari è collegato all'eventuale errore di installazione dei codec audio di SWOS
Avatar utente
Jesus Christ Superstar
Pirata
Pirata
Messaggi: 55
Iscritto il: 6 nov 2010, 15:22
Località: Varese

Re: [SWOS][total pack 1.5] problemi con lingua italiana

Messaggio da Jesus Christ Superstar »

mha...l'unica certezza è che non lo sapremo mai....comunque in punta di piedi lo lasciamo cosi che è meglio è :040: vediamo domani o dopo quando riaccenderò il pc che cosa vuole fare...tecnicamente nulla perchè ho provato e ti confesso con non poca preoccupazione a uscire dal programma e a rientrare per vedere cosa faceva ma è andata bene
utdefault
Barone dei Caraibi
Barone dei Caraibi
Messaggi: 2179
Iscritto il: 19 gen 2014, 17:54

Re: [RISOLTO] [SWOS][total pack 1.5] problemi con lingua italiana

Messaggio da utdefault »

Spostamento dal topic di SWOS in area Guide&Soluzioni dei post di richiesta di aiuto tecnico (che erano successivi a quello linkato di PK).
Jesus Christ Superstar ha scritto: 2 gen 2021, 18:15Aspetta adesso va.......io non ho fatto nulla
Beh, come diceva PK, misteri del s.o. ;D
È un bene che tu ci possa giocare, Jesu. Per ora, l'impostazione del tag è risolto; ma se ci fosse altro che non lo fa partire in ita, posta pure qua al riguardo. ;)
Rispondi